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CLOSED TYPE EXERCISES 

The Hot Potatoes suite of programs 
Hot Potatoes is a free, platform-independent software enabling you to generate 
interactive, Web-based exercises of different types. It is ideally placed for language 
learning applications, but can be used in many other applications and/or classes. Hot 
Potatoes was created by the University of Victoria Humanities Computing and Media 
Centre, distributed by Half-Baked Software, Inc., and its current version is 6.3. 

Hot Potatoes provides an interactive learning environment where students can test 
themselves and, therefore, accelerate their learning process.  

Hot Potatoes integrates seamlessly with various formats of image, audio and video 
files, etc. and supports Unicode. Therefore, it can generate multilingual, multimedia 
exercises with various graphics symbols, dingbats, math symbols and equations, etc. 
that can be distributed over the Internet. 

The tool provides a back end for entering the exercise data, and a front end where 
the formatted exercise will be presented to the end user. The output is standard 
Web (html) pages supported by all major browsers, including Internet Explorer, 
Firefox, Chrome, Safari, Opera, etc. 

No programming knowledge is required to run the Hot Potatoes software. To "train” 
the software, the user enters the exercise data, texts, pictures, answers, etc., makes 
any necessary configuration adjustments, and the software generates the output, 
which can be uploaded to a Webpage or run locally. All aspects of the software are 
easily customizable, although some knowledge of HTML or Javascript coding would 
greatly extend the features of the tool. 

Hot Potatoes is pretty self-explanatory, and has an integrated help facility; 
moreover, it has a very good public support with active Yahoo 
(https://groups.yahoo.com/neo/groups/hotpotatoesusers/info) and Google user 
groups. 

Hot Potatoes exercises can be exported to SCORM (Shareable Content Object 
Reference Model), which is a set of specifications designed to help sharing of 
learning material between different systems. This feature allows Hot Potatoes 
exercises to be shared in different Learning Management Systems (LMS), such as 
Moodle, Blackboard, and Sakai, and most importantly to interact with the LMS. For 
example, when a student starts working on an exercise, the LMS can start recording 
time, and when the student finishes, it will record the end time and the student’s 
score. In this way, the LMS can keep track of students’ academic performance 
(grades) and a host of other information. 

The software contains five modules:  

 JQuiz for creating short answer exercises, including multiple-choice 
questions, short answer questions, hybrid questions and multi-select 



2 
 

questions. The module can provide useful, answer-specific feedback for right 
answers and predicted wrong answers or distractors. Moreover, the student 
can ask for a hint in the form of a "free letter" from the answer. 
A sample quiz is shown below 

 
 JMix for creating sequencing type exercises. The user is asked to put the 

provided words in the proper order based on punctuation and the words 
provided, and there can be as many correct answers as desired. A hint button 
provides help to the student in the form of the next correct letter of the word 
or segment of the sentence.  
A sample quiz is shown below. 

 
 JCross for creating crossword puzzles. The puzzle can be solved online, and 

an unlimited grid can be used. A hint button provides help in the form of a 
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letter opened each time. Better combined with a crossword compiler 
software. 
 

 JMatch for creating matching type exercises. A list of fixed items appears on 
the left column, which can included images too, and a list of corresponding 
terms on the right column. Students must move each item from the right 
column and drop it next to the matching item on the left column.  
The following is a sample of the JMatch program. 

 
 JCloze for creating fill in the blanks exercises. Students may be required to 

select the answer from a drop down menu for each blank, or to type in the 
correct one from a provided or not provided list. The program allows blanking 
selected words or automatic blanking of every nth word. A specific clue can 
be included for each blank. 
The following is a sample of the Jcloze program. 
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In addition, there is a sixth program 

 The Masher, for bundling together exercises generated with the previous 
modules. 

With appropriate settings and/or free add-ons, this range may be extended to 
include types of questions like 

 multiple choice 
 true or false 
 reading comprehension 
 listening comprehension 
 dictation 

 spelling 
 translation 
 flash cards 
 word games (hangman) 

etc.
 

For a detailed discussion of the full capabilities and customization of the Hot 
Potatoes software, download the Hot Potatoes Help manual from 
https://hotpot.uvic.ca/hotpot6_help.pdf.   

 

Download and installation 
You may download the Hot Potatoes installer from 
https://hotpot.uvic.ca/#downloads. File setup_hotpot_6305.exe is about 9.5 MB and 
Hot Potatoes installation requires about 27 MB of free space on your HDD. 

Right click on the file setup_hotpot_6305.exe and select “Run as administrator”. 
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From the “Select Setup Language” dialog box, select the language of the installation 
and click OK. 

 

In the “Welcome to the HotPotatoes 6 Setup Wizard” dialog box, click on the “Next 
>” button to continue. 

 

 

Click on the “I accept the agreement” radio button towards the bottom of the 
“License Agreement” dialog box, and click on the “Next >” button.  
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An Information pane will open listing the features of Hot Potatoes, as shown below. 

 

Click on the “Next >” button at the bottom. 



7 
 

 

On the 'Select Destination Location’ dialog box, click on the "Browse" button to 
specify the directory where Hot Potatoes will be installed, or leave the preselected 
directory, and click on the "Next >" button. 
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On the “Select Start Menu Folder”, click on the “Browse” button to specify the Hot 
Potatoes Start Menu folder, or leave it at the present location, and click on the “Next 
>” button at the bottom, to move to the next dialog box. 

 

In the “Select Additional Tasks” dialog box, click on the "Create a desktop icon" 
and/or on the "Create a Quick Launch icon" check boxes to place a HotPotatoes start 
icon on your computer Desktop and/or a Quick Launch icon on the "Start” button of 
your Windows installation, respectively. 
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On the next screen, review the installation settings, and click on the “Install" button 
to start the installation. 

 

Click on the “Finish” button of the “Completing the HotPotatoes 6 Setup Wizard" 
dialog box, to close the Setup Wizard, and launch Hot Potatoes. 
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In the next screen, type in your name in the “User name:” field and click on the “OK” 
button at the bottom of the dialog box. 

 

Select the language of the Hot Potatoes interface files and click the “OK” button, or 
leave it in English and click the “Use English” button. 

Hot Potatoes opens in the next screen. 
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You are now ready to use the Hot Potatoes software. 

True or False Questions 
From the opening screen of Hot Potatoes, click on the JQuiz icon. 

 

The JQuiz program can provide four types of questions: multiple-choice, short-
answer, hybrid (a short answer that changes into a multiple choice after several 
attempts), and multi-select (in which the student has to select several of a set of 
options, and then check the choices). Here, we will discuss how to create True or 
False questions, which are a special case of multiple choice questions. For more 
information on other types of questions, click on the “Help” tab of the Hot Potatoes 
toolbar. 

In the Title field, enter a descriptive title for the Exercise you are about to prepare. 
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In the text box below the Title field, enter the question, and click the “Multiple-
choice” option on the drop menu on the right side. 

 

In cell A of the Answers column, enter T (for True), and in cell B of the same column 
enter F (for False). In each corresponding cell of the Feedback column, you may 



13 
 

provide some guidance or explanation about the prospective answer. Do not forget 
to check the “Correct” box under the column “Settings", for whichever of the two 
alternatives is correct. 

 

 

A feedback in the form of an explanatory comment for the not correct answer 
facilitates the understanding and makes learning much more effective. It is not 
necessary to provide a comment for the correct answer, because a correct answer is 
proof that the student has already a good grasp of the material and does not need 
further guidance. 

Save your work by clicking on the disk icon in the toolbar, or by clicking on File > 
Save. The source code will be saved in .jqz format.   

Click on File > Create Web Page, enter a filename for the .html page that will be 
generated, and click “Save”. Click on the "View the exercise in my browser” button in 
the emerging dialog box, 
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and preview the output. 

 

The student can select the correct answer by clicking on the respective letter. 
Correct answers are signaled by the button changing to a smiley face -:); incorrect 
answers are signaled by an X symbol, followed by the explanation why this was so, 
assuming the explanation was provided when the exercise was made. In this way, 
the student  

To add another question, click on the little black up arrow next to the Q text box. The 
Question number is increased by one, and you can fill out the empty text boxes, as 
described above. 
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Multiple Choice Questions 
In multiple-choice tests, students will be required to select the correct answer from a 
series of options, or to select as many correct answers as possible from a series of 
options. 

Launch Hot Potatoes and select the JQuiz program from the opening screen. 

 

In the Title field of the dialog screen, enter a descriptive text for the exercise you are 
making. 



16 
 

 

In the text box below the Title field and to the right of the Q numbered field, enter 
the question itself, and from the drop list to the right select “Multiple choice”.  

 



17 
 

In each cell of the “Answers” column, enter a possible answer to the question. Do 
not forget to provide the correct answer, by clicking on the appropriate “Correct" 
check box in the "Settings” column 

 

If you want, you can provide feedback on each potentially incorrect answer in the 
text cells under the "Feedback” column. 
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By default, the screen provides space for four answers (cells A through D); you can 
provide more options by clicking on the Up arrow to the left of the “Answers” box 
and scrolling down the options. 

 

Once you finish entering the optional answers, click on the disk icon in the toolbar, 
or press Ctrl+S to save the source code of the exercise.  

Select a location and a filename for the source code, and click on the “Save" button. 
The file will be saved as a .jqz file 
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To enter another question, click on the Up arrow to the right of the Q field; the 
number next to “Q” is automatically increased by one, and empty fields are provided 
for new question and answers.  

 

Repeat as many times as necessary to go through all the questions in the test. 

Press Ctrl+S frequently to save your work. 
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To preview the output, press F6, select a folder, enter a name in the File name field, 
and save the generated .htm file 

 

and click on the “View the exercise in my browser” button on the emerging “View or 
upload the exercise” dialog box. 
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Answer the question by clicking on the button containing the appropriate option. If 
an incorrect answer was given, you will get a strike (X) symbol and a prompt to try 
again. 

 

Click the “OK” button and try again.  
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The program will assist you to find the correct answer by keeping the buttons 
corresponding to incorrect answers displayed on the screen. 

 

JQuiz uses an elaborate system for keeping the score. For the scoring algorithm of 
JQuiz, consult the online help by hitting the “?” mark on the toolbar, and search for 
Score>How does the scoring work in JQuiz?. 

 

Matching Type Questions 
The JMatch program is essentially a matching and ordering application. The output 
screen is divided into two columns with a list of fixed items on the left and a list of 
jumbled items on the right. The goal is to match the items on the left column with 
the items on the right column. 

The JMatch program has two main outputs: drag-and-drop and standard. In the 
drag-and-drop output, an item from the right column is dragged and dropped next to 
an item on the left column, whereas in the standard output, a drop down menu with 
the available options from the right column opens next to each term on the left 
column. 

A drag-and-drop exercise may be very difficult if the page is too big for the user’s 
screen, i.e. the exercise contains too many pairs thus requiring excessive scrolling up 
and down. In this case, the standard output, is much more effective. The drag-and-
drop output is recommended for exercises not exceeding 10 or 12 pairs. 

From the opening screen of Hot Potatoes, click on the JMatch icon. 
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Enter the Title text, and start entering the pairs of words or fragments of sentences 
to be combined. Items in the left column will be ordered, i.e. will stay fixed, and may 
include pictures or links. Items in the right column will be jumbled. 
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The screen has room for 5 pairs of segments. To enter more than five pairs, press on 
the Up arrow to the left of the “Left (ordered) items" column. 
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When you finish entering pairs of terms, save your work by clicking on the disk icon 
on the Hot Potatoes toolbar or press Ctrl + S, select the location for and the name of 
the source .jmt file, and click the “Save” button. 
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To preview the output, press F6, select a location, and save the output as .html file 
by pressing the “Save” button. 

 

Press the “View the exercise in my browser” button  

 

to open the exercise in your browser. The output appears a series of fixed terms on 
the left, and a series of boxed terms on the right column. 
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To start answering the test, drag and drop each term from the right column next to 
the corresponding term on the left column. 

 

For the scoring algorithm of JMatch, consult the online help by hitting the “?” mark 
on the toolbar, and search for Score>How does the rest of the scoring work?. 
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Fill in the Blanks 
From the opening screen of Hot Potatoes, click on the JCloze icon. 

 

In the Title field, enter a short text describing the exercise, and in the text box below, 
enter the text from which some words will be blanked, and the student will have to 
fill in. 
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Here you have an option: you can click on the "Auto-Gap" button at the bottom, to 
have the software blank automatically every nth word, where n is a number the user 
will specify. In the example shown below, n=9,  

 

and thus Hot Potatoes will blank every 9th word of the text shown above. 

 

However, if you need more control over which words to be blanked, select a word, 
click on the “Gap” button, and repeat for as many words as you wish. 
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It is possible to select more than one word per sentence, or adjacent words to be 
blanked. 

If you click on the “Show Words” button at the bottom right corner, a dialog box will 
emerge,  
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in which the user can enter a clue, such as the title of the book, the Part, the Chapter 
and the page number where the term appears, or other correct answer(s) per word, 
and click OK. 

Click on the disk icon on the toolbar, and then click on File > Create Webpage 
>Standard Format F6 to save the output to an html page. 

To make the output appear with the list of words mixed across the top of the page 
and thus make the exercise a little easier, 

 

click on “Options”, then on “Configure Output”, and then on the “Other" tab, and 
select “Include word list with text”. 
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Alternatively, unclick "Include word list with text" in the above screen and click on 
"Use dropdown list instead of text box in output”  

 



33 
 

to have a drop down list of words from which to select the appear next to each 
blank, for a very easy exercise requiring no typing or spelling 

 

Or uncheck all options on the “Other" tab to hide all candidate words and make the 
exercise more difficult. 

 

A special case of Fill in the Blanks exercise is when pictures provide clues for the 
missing words, and the student is asked to fill in the blanks. 

From the opening screen of Hot Potatoes, click on JCloze.  
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On the next screen, enter a descriptive text in the Title text box.   

In the main text box, enter the link to each picture file. The links have the format 

<img src="fn1.jpg" alt="fn1.jpg" title="1" width="200" height="200"></img> 
<img src="fn2.jpg" alt="fn2.jpg" title="2" width="200" height="200"></img> 
… 

Where: 

fn1.jpg, fn2.jpg, ... are the filenames of the image files with extension .jpg 

width=”200” and height=”200” is the width and height of the image in pixels in the 
output file, and 

title=”1", title=“2”, … are the reference names to the image files. 

Below each link, enter the sentence containing the text to be blanked; select each 
segment to appear in blanks, and hit the "Gap" button at the bottom of the dialog 
box. The word(s) that will be blanked appear in red, italics, and underlined. 
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Save the source exercise in .jcl format; hit F6 and enter a name for the exercise. The 
exercise is saved in .html format, and the “View or upload the exercise” dialog frame 
emerges. Click on the “View the exercise in my browser” button, and preview the 
exercise.  
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You can always get help on the next letter of the answer by clicking the “Hint” 
button at the bottom of the page. The final score of the exercise is negatively 
affected by the number of hints requested. 

 

 

CAUTION: The exercise can compile and work correctly only if all components, 
including the source .jcl, the image .jpg, and the output .html files are in the same 
directory. 

 

Listening Comprehension 
In Listening Comprehension exercises, students listen to a short (2-3 minutes) audio 
recording of 1-2 paragraphs, and then they must answer specific questions based on 
the recording. The format of the questions can vary from True or False, Fill in the 
Blanks or Short answers.  

Suppose we want to create a True or False Listening Comprehension test.  

We ran the JQuiz program of Hot Potatoes, entered the questions and answers, as 
explained in the True or False questions above, and saved the source file test.jqz in a 
directory on our hard drive.  
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Our audio file recording is 1_1_2.mp3, and it is found in the same directory as our 
JQuiz source file. 

We select a short text (e.g. "audio recording") from the Title text box of the test.jqz 
file  
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and click on the "Insert” tab of the toolbar, followed by “Link”, followed by “Link to 
Local File”.  

In the opening dialog, enter the name and location of the 1_1_2.mp3 file and click 
“Open”. 

 

In the opening dialog box, click "OK” to confirm the URL/Path of the .mp3 file. 
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When the student clicks on the “audio recording” link, it will automatically start play 
back of the 1_1_2.mp3 file. 

Press F6 to generate the output test.html file.   

Save the test.html file, and click on the “View the exercise in my browser” button 

 

to preview the exercise in your browser. 
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The text “audio recording” is a link leading to the play of the audio file 1_1_2.mp3. 

 

With standard Play/Pause, Elapsed time and Volume controls. 
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Crossword Puzzles 

Crossword puzzles provide a term and a clue about it, such as the definition or an 
example where the term is used; hence, crossword puzzles are intended for English 
to English language comprehension and practice. The puzzles are essentially another 
version of flash cards, where the front side of the card contains the term and the flip 
side of the card contains the definition, and users can work both forward and 
backwards. 

Launch Hot Potatoes, and click on the JCross program. 

 

To get a list of potential terms to use, the user may click on the "Glossary Practice” 
button of each lesson of the Forest Worker’s Online Training Tool (cd.dictyon.net) 
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and go to the Review Terms section.  
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The respective definitions in English, which will be used as the crossword puzzle 
clues, are provided by the “Meaning” field of the Forest Worker's Glossary 
(fmog.dictyon.net). Alternatively, the corresponding word in another language (e.g. 
Swedish) can be provided instead of the English meaning. 

 

In the opening screen of JCross, enter a Title in the respective field to the left, and 
enter the terms across and downwards. 
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When the crossword is done, click on the "Add Clues" button, and start entering the 
clue for each term across and down. 
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To make the crossword puzzle easier, some additional information such as the 
number words and the number of letters in the term, may be provided in 
parenthesis at the end of the clue. For example, enter a “(8)” at the end of the clue 
for the term “CHAINSAW” to indicate that we are looking for a single word, 8 
characters long.  

The crossword may contain two or more words combined into a single term, with 
spaces between words removed, and appropriate additional information entered. In 
the case of the term "WARNINGSING", the additional information is (7,4), meaning 
that the term to be entered contains two words, with 7 and 4 characters, 
respectively. 

Click the “OK” button at the bottom of the dialog screen to register the clues. 
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Click on the disk icon or press Ctrl+S to save the crossword puzzle. 

At this point, some additional information may be entered to customize the puzzle 
and answer some questions the students might have. Click on Options>Configure 
output>Titles/Instructions. 

Enter the necessary information in the Exercise subtitle: and the Instructions: fields, 
as shown below, and click Save to keep the changes. 

 

From the main screen of the JCross program, press F6 to generate the output .htm 
page. Depending on the size of the grid selected, the JCross program will attempt to 
fit as many terms as possible in the grid. If you see that many terms are missing from 
the end design, adjust the grid size by clicking Manage Grid > Change Grid Size and 
selecting a larger size grid. 

Select a location and a filename for the exercise, and click the "Save" button. 
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Click on the “View the exercise in my browser” button, to view the exercise in a 
browser window. 
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To start solving the puzzle, click on any word starting cell containing a number. The 
clue for the particular word will emerge with a blank text box to enter the term. If 
you are looking for a compound term with two or more words, see the TIPS at the 
top of the page on how to enter the term. 

Press the “Enter" button to insert the term in the puzzle. If you need extra help, 
press the "Hint" button to open one letter of the term. 
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If two words start with the same letter, two clues will emerge, as shown below. 

 

Enter the appropriate term in each, followed by clicking on the “Enter” button. 
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To print the puzzle, go back to the JCross screen, click on File>Export for printing. The 
.htm output page with the puzzle and the clues at the bottom of the page opens in 
your browser.  

 

Clicking on the puzzle title toggles between a key and the actual crossword puzzle.  
Right click anywhere on the page, and select Print… The following two figures 
provide a likely image of your printout. 
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And 
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Note: There are many free crossword compilers online, and the user is encouraged 
to search and download their own. 

 

Hangman 

Hot Potatoes offers the capability of constructing some word games for vocabulary 
practicing or for putting the words of a sentence in the correct order. Here we will 
examine the functionality of ordering jumbled words. It is not exactly the Hangman 
version, but it can become very exciting if you add a timer to it. 

Launch Hot Potatoes and click on the JMix program 
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Enter a descriptive text about the exercise in the Title field, and in the Main Sentence 
pane enter the word one letter on a line, and use the return key to go to the next 
line. In the Alternate sentences pane to the right enter the word to be scrambled. 

 

If you wish, you can click on the Options>Configure outpout tab on the toolbar to 
enter some further information about the exercise. Click "OK" when you are done. 
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Press Ctrl+S to save the exercise; select a location and a filename, and press "Save". 

Press F6, to view the output file. Save the exercise, and click on the “View the 
exercise in my browser” button to open the exercise in an interactive mode. 
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A new window opens in the browser, showing the scrambled letters of the world 
underneath three blank lines. 

 

Drag and drop each letter to the correct order on the top line to form the word.  

You can always ask for a Hint, and can Check the answer.  

To make things easier, go to Options>Configure Output>Prompts and Feedback and 
click on the Always capitalize the first letter check box. 

 

For a more challenging test, you can set a time limit for completing the exercise; click 
Options > Configure Output and click on the "Timer" tab.  Click on the “Set a time 
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limit for this exercise” and provide the minutes and seconds allowed for completion, 
and click “OK” to exit. 

 

Press OK to save the changes. 

Press F6 to generate the output .htm file. Save the output, and click on the “View the 
exercise in my browser” button. 

 



57 
 

A new browser window appears, and the counter starts the countdown. If the timer 
runs out, sorry, you are “hanged”. 

 

 

GLOSSARY PRACTICE 
 

Memory 

Human memory is amazing in many ways: it can store a huge amount of diverse 
information, such as people's faces, smells and odors, sounds and pictures, numbers, 
words, associations, places, etc. This wealth of information is easily retrievable 
virtually under any circumstances, and it remains stored for various lengths of time. 
It is not affected by power blackouts, malware attacks or mechanical failures, bar 
severe illness, mental conditions, trauma and age.  

Memory can make the difference between survival and death, prosperity and failure, 
happiness and misery. It is adaptable and it can be trained to perform unbelievable 
feats. 

 

How memory works 

Although not all neurological aspects of memory have been clarified, it seems that 
memory is the association of two or more sets of neurons in the brain and the 
exchange of information in the form of nerve impulses traveling along a certain path 
of nerves and transferred across synapses from one set to the other.  

During memory encoding, the brain essentially attempts to make the connection or 
“pave” the path; when path-paving is completed, the connection has been made and 
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the information stored. During memory retrieval, the information travels along the 
pre-established connection or pre-paved path. 

 

The problem 

For some activities, like learning how to ride a bicycle, memory seems to be 
permanent: once you have learned how to ride a bike, you never forget it. For most 
other activities, however, memory tends to fade with age or with other genetic or 
environmental factors, such as bad genes, smoke, alcohol, other toxic substances, 
etc. 

Recent studies have discovered a “use it or lose it” effect for the memory; in other 
words, improved memory and perhaps reversal of memory deterioration can result 
by mental stimulation, physical exercise and healthy overall habits. 

Using the analogy of the “paved” path mentioned above, memory degradation is 
attributed to the wear and tear of the path. Nerve impulses traveling down the worn 
path have trouble reaching and may never reach the destination neurons. A solution 
may be periodic “path restoration” by the same vehicles (impulses) going over the 
said path, and good practices by healthy way of living. A path not used or abused, 
does not get any maintenance or gets insufficient maintenance, respectively, and 
fails to be restored. 

Technology devices including smart phones, computers, PDAs, etc. remove the 
burden of memorizing a load of information, but their role in memory preservation is 
questionable. 

 

The traditional approach 
The downside of any type of raw memorization is the limited retention of 
information. It has been shown that within 2 days after memorization, 60% of the 
information is forgotten, and within 4 days, 80% of the information is permanently 
lost.  

 

Spaced Repetition 
Spaced repetition is a learning technique in which material easily remembered does 
not need to be repeated as often as material not remembered. It is a method used 
to make the brain store more information. 

The Spaced Repetition technique has its origins in the memorization flashcards 
(https://www.youtube.com/watch?v=33DIo8iU7ws). Flashcard decks work by 
splitting the pair of a term and its definition between the front and the back side of a 
3 x 5” index card, and then going over each card in the deck looking at the front side 
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and trying to remember what is on the back side. The cards most easily remembered 
are removed from the deck and placed in a separate stack, whereas the challenging 
ones to remember are placed at the end of the deck and rotated frequently. There is 
no need to go over the "easy" cards as frequently as the "difficult" ones, so this is 
what makes spaced repetition a more efficient learning technique compared to raw 
repetition: You devote more time to learn/recall what you don't know than what you 
do know. The process must be repeated as many times as required until all cards 
have been placed in the “easy” stack. 

 

How to make effective flashcards 
The student must be creative in making the flashcards. This is one case where the 
end justifies the means, so ANYTHING GOES. Use different colors, drawings (they 
don’t have to be perfect; the uglier, the better), signs, symbols, uppercase/lowercase 
letters, arrows, etc. Whatever works best, and to each his own. The point is to make 
vivid associations between the visual aids and the information to be remembered 
(https://www.youtube.com/watch?v=3wk8LYhZAZ0). The more time invested in 
making the flashcards, the better results, so consider the time and pain it takes to 
make good flashcards an investment in success. 

The technique has been shown to yield spectacular results in memory-intensive 
situations, where memory tends to fall apart; for example, in "cramming" situations 
before an approaching exam, such as medical school students, law school students, 
remembering faces, language learning, etc. 

Some advantages of the traditional deck of flashcards is that they are relatively 
inexpensive, they do not require any special equipment to make, and are easily 
carried in a pocket or in a backpack; hence, they can be used anywhere to take 
advantage of “wasted” time, such as on the bus or subway to or from school, while 
waiting in a long line, studying with a fellow commuter, during lunch break, and have 
wide applications, ranging from human anatomy to language learning. 

To produce long-term knowledge retention, however, knowledge must be obtained 
at regular intervals and “cramming” must be avoided. Repetition needs to be spread 
out over time, so that the brain neurons involved in the memory process are 
renewed faster or survive longer, and knowledge is retained longer 
(http://www.ncbi.nlm.nih.gov/pmc/articles/PMC1876761/).  

The space interval between repetitions is important and may vary. As a rule of 
thumb, reviewing material within 24 hours after first learning of the information is 
the optimum time to re-read notes and reduce the amount of information 
forgotten. 

In the case of flashcards, it has been shown that practicing every day for a minimum 
of 30 minutes might be the best way of achieving great results. Ideally, students 
should practice with their flashcards at the same time every day. If one day students 
miss the drill, they should make up for it the next day by studying twice as much. The 
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learning curve has reached a plateau when the process has been repeated seven 
times, and students can go through the entire deck of cards without errors. Because 
a deck of cards is not a bicycle and memory tends to slip away, students should not 
rest on their laurels, and they should go over the same deck of cards 2-3 days later. If 
they are successful again, the next review may be scheduled 6-7 days later. Failure to 
review the deck of flashcards for more than 1-2 days after the initial knowledge 
simply means that the original effort is wasted and almost 80% of the knowledge 
forgotten. 

The secret of success with flashcards is that they offer individualized learning. In 
making their own cards, students interact with the information, develop an 
understanding, and organize knowledge based on their own creativity, experiences, 
preferences, skills, way of thinking, humor, personality traits, views, emotions, 
interests, etc. The reason why this variety of attributes is desirable is that each 
involves a different part of the brain and thus offers more alternative ways to 
remember the information.  

It does not help to borrow someone else’s deck of flashcards or to buy pre-made 
flashcards when learning a foreign language, because this will not put the mind to 
work on how to organize the information, and it will take away a major part of the 
learning process. 

Under a different set of circumstances, the process of making flashcards could be 
labeled active or creative learning, but it is so subtle that it may go undetected as a 
true learning process. 

Flashcards do not necessarily have to present the information in a 
coherent/reasonable/logical/orderly way. In fact, it has been known that “stupid” or 
“bizarre” cards are much better than boring flashcards.  

CAUTION: do not make cards too complicated or too artistic, as they can be 
distractive; instead, try to focus on the core information of the item studied. 

 

Spaced repetition software 
With the advent of computer and increased use in educational applications, the 
uncertainty of reviewing the knowledge has been taken away. 

Today there are more than 35 spaced repetition software for all operating systems, 
desktop computers, smartphones and platforms 
(https://en.wikipedia.org/wiki/List_of_flashcard_software). Almost all of them offer 
multiple number of sides, so that multiple fields of information about a single item 
can be entered. Almost all of them offer Unicode support, meaning that they 
support all glyphs and therefore languages; most of them support audio and images, 
and some of them offer video and a many other formats. Most of them support 
printing and import/export operations. And finally, most of these software have free 
to use versions. 
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Anki 
Anki is a spaced repetition flashcard program to help remember things easily.  

More specifically, Anki (which is the Japanese word for "memorization”) is a 
software for vocabulary acquisition and/or improvement. Using pedagogical 
principles and based on the spaced repetition tenet, Anki is much more efficient 
than traditional learning tools, because it can decrease the amount of time spent 
studying a subject, or it can increase the amount of knowledge learned within a 
certain period of time (http://ankisrs.net/).  

Anki offers a host of capabilities, such as media-rich content, including audio and 
video clips, images, scientific symbols and math equations, synchronization across 
devices, allowing the study to continue both online and on a cell phone, can handle 
huge decks of over 100,000 cards, and it is supported by a large number of add-ons. 

Anki has versions for Windows, Mac OS X, Linux and FreeBSD operating systems, as 
well as for iPhone/Android, making it essentially a comprehensive cross-platform 
application.  

It was written in Python by Damien Elmes and the first release was in 2006. Its 
current stable version is 2.0 and it is distributed under the GNU Affero General Public 
License, which stipulates that copies of the software can be distributed freely 
provided that the same rights will be preserved in derivative works down the line 
(https://en.wikipedia.org/wiki/GNU_Affero_General_Public_License and 
https://en.wikipedia.org/wiki/Copyleft). 

 

Download and install Anki 
The program can be downloaded for free from http://ankisrs.net/ for the particular 
system on which it will be installed. Installation is straightforward, and instructions 
can be found on the URL above, along with an extensive online manual 
(http://ankisrs.net/docs/manual.html). 

 

Construct a deck of cards for studying  
Go to Forest Worker’s Online Training Tool (http://cd.dictyon.net/home-page-1), 
and click on the Chapter and the Lesson you want to study (e.g., Lesson 1.1.1.).  

From the drop down menu “Current Language” on the upper right corner of the 
screen, select your language (e.g. Swedish), and click on the “Glossary Practice" 
button on the bottom of the screen. 
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In the emerging window, scroll down and click on the “Review Terms” tab. The list of 
terms for the particular Lesson appears. 

Hold down the left button of the mouse and select the list of English and Swedish 
terms. 
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Right click on the selected list and select “Copy” from the pop up menu. 

Open a text editor, such as Notepad, right click on it, and click on “Paste”. This will 
copy the list of selected terms into a text file.  
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Click on File>Save as…> select a location for saving the file (for example C:\temp), 
give it a name (in our example, ‘lesson1’), and save it as UTF text (click on 
“Encoding:", select “UTF-8”, and press on the “Save” button).  

 

The file is saved as a UTF-8, tab separated text file, containing the English and the 
corresponding terms separated by a tab. Close Notepad. 

Confirm that everything is saved, by opening the above lesson1.txt file and verifying 
that all information, including special characters in your language, have been saved. 
Here is a good practice to check how many term pairs have been imported (you will 
need it later on). For example, if you are working on the Glossary Practice of Lesson 
1.1.1, the imported number of terms is 47. 

Importing the list of terms to Anki 
Run the Anki software installed in your computer. 
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Select your interface language (first time after installation only), press OK 

 

and confirm that you wish to display Anki’s interface in your language. 

 

In the opening screen of Anki,  
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click on the "Import File" button at the bottom of the screen, navigate to the 
directory where you have saved the tab separated text file (e.g. lesson1.txt) you 
created earlier, select the file and click “Open”. 

 

In the opening dialog screen, verify that all displayed settings are correct, and make 
any adjustments, if required. Click on "Import" to continue. 
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You will receive a confirmation that importing is complete, and 'xx notes added, y 
notes updated, z notes unchanged'. Again if you are working on the Glossary Practice 
section of Lesson 1.1.1, you see that '47 notes added,...”. This is another checkpoint 
to verify that the number of terms you copied before from the FWOTT have been 
imported without losses, as shown in the following screenshot.  

 

Click “Close”. 

You return to the following control screen  
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Here is a good point to carry out some checks and adjustments. 

Click on the “Default” text below the “Deck” heading. The following screen emerges 
showing the distribution of cards as New, Learning and To Review. 
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Learning with Anki 
If you are satisfied with this setting, click on the “Study Now" button and start your 
spaced repetition learning of the 20 cards with Anki.  

The Deck Overview screen opens, showing the first term to review today (SOS). At 
the bottom of the screen there is the indication “20 + 0 +0”. This shows that there 
are  

 20 New cards in the deck you have imported which have never been 
reviewed before,  

 0 Learning cards that were seen for the first time recently, and  
 0 To Review cards which were previously learned, and now have to be 

reviewed. 

You can return to the Deck Overview screen anytime by pressing the “s” key on your 
keyboard. 

 

You must try to recall the corresponding term on the back side of the card. In this 
version, you just have to recall, you do not have to write the answer. If you would 
like to type in the answer instead of recalling it, see 
https://www.youtube.com/watch?v=5tYObQ3ocrw. Give yourself 5-10 seconds to 
remember the answer, and click on the "Show Answer” button to reveal the correct 
answer.  
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If the answer shown agrees with the answer you thought of, tell Anki how well you 
remembered. There are three options shown at the bottom of the screen: 

 Again, meaning that you did not remember the answer at all, and you want it 
to be repeated soon (within 1 minute) 

 Good, meaning you remembered the answer, but not very well, and you 
would like it to be repeated, but not too soon (within the next 10 minutes), 
and 

 Easy, meaning you remembered the answer perfectly, and you feel you don’t 
need to repeat it anytime soon (within the next 4 days would be good). 

 
Please note that although you may remember an answer perfectly, the 
corresponding card is not taken out of the deck but it is repeated at a lower 
frequency. This is because studies have been found that no matter how perfectly you 
may remember something, it is good to review it from times to times, just to refresh 
your memory. 

Let’s assume that you remembered the answer very well and you click on the "Easy" 
button. You move on to the following screen, showing a new term 
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In addition, please note that the number of New term has been reduced by one, 
meaning that now in the deck there are 19 cards remaining which have never been 
studied before, 0 cards to be recently seen, and 0 cards to be reviewed. 

Again, give yourself 5-10 seconds trying to remember the answer, and once you 
think you have it, click on "Show Answer" to the correct answer. 
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For the sake of discussion, let’s say that you did not remember this answer very well, 
so you consider it to be of medium difficulty, and you would like to review it soon 
but not immediately. Click on the “Good” button, and proceed to the next card. 

 

You see now that the numbers at the bottom have changed to 18 + 1 + 0, meaning 
that there are  

 18 cards to be studied in the deck,  
 1 card which has been classified as somewhat difficult to be reviewed within 

the next 10 minutes, and  
 0 cards from this session to be reviewed. 

To continue with our example, suppose that you cannot remember the term 
“aerosol bottle” in your language, so you click the “Show Answer” to see the answer 
that escaped you.  
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Click on the “Again” button to tell Anki that you did not remember and you would 
like to review this term again within 1 minute. The following screen opens showing 
the next term in the deck and the statistics at the bottom. 

 

The numbers at the bottom are: 

 17 cards remaining to be reviewed in the deck 
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 3 cards to be reviewed within the next 10 minutes (this includes the total of 
both the cards to be reviewed in the next 1 and 10 minutes) 

 0 cards from this session to be reviewed. 

NOTE: Do not be misled by the sum of 17+3+0 = 20, that is the 
number of the cards initially imported in the deck. This is an 
accidental event, and will vary depending on the amount of unknown 
answers in the card. Depending on the classification of answers, the 
total of the tree numbers may become greater than 20, especially in 
situations where there are many requests for card reviews, i.e. a lot of 
unknown answers in the deck of cards. 

Let’s suppose that after a few minutes and reviews in the current session, your 
memory improves (you are learning fast), and you click on the "Good" button for 
every new or old term showing on the screen. Anki notices this improvement and a) 
takes away the "<1 m" repetition option, and b) offers to repeat the process after 1 
day, because by clicking on the “Good” button you indicated that you do not need 
immediate repetition. 

The study cycle ends after several repetitions and correct answers, when you have 
classified each card in the deck as “Easy” or “Good”. In effect, you have removed 
each card from the current session and placed it into a future session, in the next 4 
days or so.  

The control screen opens congratulating you for completing the exercise and 
offering you the choice of how to proceed next. 
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If you click on the “Custom Study” button, the Custom Study screen opens showing 
that  

a) you have reached the current limit of today’s cards,  
b) there are 27 more new cards (=never studied before) in the deck, and  
c) asking you whether you would like to Increase today's new card limit by… cards. 

 

Alternatively, from the control screen, click on the “Options” button or “Custom 
Study” button at the bottom to make adjustments in the default Anki settings. 
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If you click on “Custom Study”, the following screen "Custom Study” opens, to allow 
you to customize the way to review the cards.  
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Click on the “Increase today’s new card limit by” option at the bottom, then increase 
the setting to 20, and click “OK” at the bottom of the screen. In this way, you 
entered your preference for adding 20 new cards to study per day. You will return to 
the control screen, but now the New cards will have increased to 40, as can be seen 
in the following screen. 

 

To exit from this screen, click on "Decks” to the left of the “Add” link. 

Click on the “Browse” tab.  The following “Browser” screen opens, which has nothing 
to do with Firefox, Internet Explorer, or other commercial browser programs, but it is 
Anki’s internal navigation utility. Here you can also carry out some deck maintenance 
procedures, such as checking and editing individual cards, changing front side and 
back side of cards, adding and deleting cards, changing decks, fields, marking cards, 
etc. 
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Click on “Whole Collection" on the left pane, and the following information screen 
appears: 

 

 

If you click on a term, you will see both the Front and Back sides of the card at the 
bottom part. 



79 
 

Furthermore, the screen shows that the first term in the deck is the word “accident”, 
and if you scroll all the way to the bottom of the list, the last term at position 47 (in 
the column labeled “Due”) is the term "xenon bulb". 

 

The numbering seems to be in error, because the list starts with the term "accident" 
in position # 2 and ends with the term “xenon bulb” in position # 47; therefore, the 
term “SOS” (check your imported .txt file) seems to be missing from the imported 
list. This is not true, and you can find the allegedly missing term if you scroll up (or 
down) the list. 
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The confusion stems from the fact that during import, the imported list is sorted 
alphabetically by the first (English) term. Other than that, no information is lost or 
added. 

To jump quickly to the top (or bottom) of the list, click on “Go” at the toolbar, and 
then click at the “First Card” (or “Last Card”), respectively. 

Click on the red “X” button on the upper right corner to close the Browser window 
and return to the control screen. 
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Click on the black down arrow; from the drop down menu, select "Options".  

The following Options for Default screen appears from where you can adjust the 
properties and behavior of the Anki software. 
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For example, in the “New Cards” tab, you can select the number of Steps (learning 
repetitions) and the delay between them (in minutes), in what Order shall Anki add 
cards to the deck, how many New cards you would like added every day you run the 
program, etc.  

For a thorough description of all adjustments, press the F1 key on your keyboard, or 
click on the “Help” button at the lower right corner of the screen. 

 

WORD GAMES 
 

Quizlet 
Quizlet is a website providing free access to powerful and inspiring learning tools. 
The site was created in 2005 when its 15-year old founder Andrew Sutherland 
created the site to help him study for his French class. As of April 2016, the site has 
100 million study sets created by Quizlet users. 

Study sets (sample flashcards) for studying the Tools for Skills material have been 
placed at the Quizlet website (https://quizlet.com/photeinos_santas). 

Access to the site is free, so students are encouraged to create their own study sets, 
and download the free iOS or Android apps from the Quizlet website 
(https://quizlet.com/mobile), so they can use their smartphone to study anywhere.  

Students wanting to upload images and voice recording can upgrade to the premium 
edition for $14.99/year. Teachers wanting to follow class performance, student 
progress, and to create unlimited classes can upgrade to the Classroom superpowers 
for $24.99/year (https://quizlet.com/teachers). 
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